Can't Drag Items to Inventory or Character

Hi there,

I've just bought and downloaded this tonight. I watched a 30 minute gameplay of it on YouTube, and liked what I saw. However, once I get in the game, and left click items (torch, spike, etc), it will not let me actually drag them anywhere. It just drags the description box around. I have tried restarting, and reinstalling my mouse but no luck. What am I doing wrong, or is there a bug I need to account for somehow?



Sounds like a hardware issue with your mouse itself, not the software, had that too with an old mouse of mine when it became too worn out. One simple click pops up the description box, but holding down the mouse button is dragging it, if you try doing a single click and drag but it pops up the description box instead and drags that instead then your mouse most likely has double clicked.
Hi Parco, thanks for the response. I use the mouse in several other games, like COD:MW, Team Fortress 2, Starcraft 2, Spellforce, 3, and many others, without issue. I only have this problem with this game. I'm using a Corsair Harpoon CH-9301011 mouse. It's less than a year old.


But in those games such an issue with a double clicking mouse wouldn't be an issue, would it? And those games are games you spam lmb a lot in, so could have worn down already despite only being a year old.
Try two things, first when you start the game try clicking on your character once, if you open the inventory then it registered as a double click
Then try singe clicking on desktop icons, if you start opening up stuff then as if you were double clicking then we know its the mouse.
Hi again. Ok, I tried clicking my character once, and nothing happened. No inventory opened up. When I double clicked my character, it opened the inventory. So, it seems to distinguish the click vs double click. I also switched the mouse with another one in the house (same model mouse), and the problem persists. Any other suggestions by chance?


that is weird then. then i dunno what it can be, leave your specs/system info here and hopefully might be some help for the devs to figure out


© Copyright 2019 Bare Mettle Entertainment Ltd. All rights reserved.